PHP 安装swoole_loader扩展(文件找不到)

错误如下:

解决办法:

注意:⚠️这里以7.4版本为例:如果是版本方法一样

1、找到报错文件目录,这个文件是否存在:swoole_loader74.so


文件如果不存在:
参考文档:https://doc.crmeb.com/pro/crmebprov2/1173
第6、7、8步

2、检查文件权限:需要755/root

改完权限,需要重启php;

3、1、2步如果都没问题,还报这样的错误,可以尝试重启服务器

4、如果重启大法,还不能解决问题

建议换一个php版本安装;或者卸载该版本php,然后重新安装