【检查php/swoole/swoole_loader版本】的方法

检查php/swoole/swoole_loader版本的方法

一、进入命令行

二、查看php版本命令: php -v

三、查看php安装的扩展: php -m,主要查看这两个扩展

四、查看swoole版本 执行命令: php —ri swoole

五、查看swoole_loader版本命令: php —ri swoole-loader ,这里需要注意,如果网站出现乱码并且这里的是2.*版本的,那请下载个最新版本的安装包,更换里面的swoole_loader,操作方法 : https://doc.crmeb.com/mer/mer2/4248 ,第4步开始